Bongiovi DPS

hoangngoc501

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • in reply to: DPS 2.0 Testing (Windows) #63713
    hoangngoc501
    Participant

    Thanks for new update :D, i’m installed and it’s working on my laptop

    I use my email and password to active but it’s appear alert “activation failed!”

    in reply to: DPS 2.0 Testing (Windows) #63719
    hoangngoc501
    Participant

    Waiting for a complete version or fix error on build 1.2.3, my laptop need DPS 🙁

    in reply to: DPS 2.0 Testing (Windows) #63723
    hoangngoc501
    Participant

    Install succeed but it’s not working, waiting for the complete version 😀

    in reply to: DPS 2.0 Testing (Windows) #63743
    hoangngoc501
    Participant

    Many thanks 😀

    in reply to: DPS 2.0 Testing (Windows) #63747
    hoangngoc501
    Participant

    [quote=62576]We are aware of this issue and are working on it now. The crash is occurring when DPS tries to connect to the virtual audio driver. So Microsoft has changed the audio framework since the last build. Let’s hope they have documented the change so we can fix it![/quote]

    Hmmm! Thanks 😉

    in reply to: DPS 2.0 Testing (Windows) #63749
    hoangngoc501
    Participant

    I’m install new version and 1.23 version on windows 10 build 10041, …, 10074 but it not working, please help me fix this error! Thanks!

    in reply to: DPS 2.0 Testing (Windows) #63823
    hoangngoc501
    Participant

    It’s working fine on windows10 :D, but  it use high RAM @@

    in reply to: DPS 2.0 Testing (Windows) #63881
    hoangngoc501
    Participant

    I’m using windows 8.1  32bit and i’ve reinstall a10 but its still didn’t appear 🙁

    in reply to: DPS 2.0 Testing (Windows) #63883
    hoangngoc501
    Participant

    [quote=62165]Sorry for being scarce the last few days. I’ve been sick but I’m better now. Jim: I will add that to the Help docs for folks who run into the choppy audio issues. This definitely seems to be related to certain sound cards (maybe PCI ones?) since I have this problem with my M-Audio Audiophile 2496 card.
    <h3>Current Objectives</h3>

    1. Fix Stereo Enhancement frequency response issues.
    2. Fix memory usage issues – This seems to be related to the .NET garbage collector.
    3. Address DPS Driver Not Found issues – This is important to us right now because it impacts other projects we are working on. If you are getting this error, please follow these steps to help us resolve the problem:
      1. Install DPS 2.0.0a10.
      2. In the Dropbox folder with the DPS installer there is a folder called debug tools/debug dps driver.
      3. Choose 32 bit or 64 bit to match your operating system.
      4. Copy and replace DPS 2.0.exe and DPSDriverLib.dll into Program Files/Bongiovi Acoustics/DPS 2.0
      5. Launch DPS 2.0.
      6. If you get DPS Driver Not Found, please tell us the error number that appears.

    Thanks for your help, everyone! [/quote]

     

    I  used your help but when i setup, replace that file my DPS can’t open again, its disappear on the taskbar, i tried to turn it on but it not appear 🙁

    in reply to: DPS 2.0 Testing (Windows) #63887
    hoangngoc501
    Participant

    [quote=62154]ruslang: I am happy to give free activations of the software to those who are contributing to this forum. Please email me privately about this. [/quote]

     

    I love it :D, by the way, i still using DPS 2.0 ver, it’s working fine when i remove old version and reinstall testing version 😀
    This software give me a new feeling with the song i hear 😀

    in reply to: DPS 2.0 Testing (Windows) #63894
    hoangngoc501
    Participant

    i removed it and reinstall but its still appear that message :/

    in reply to: DPS 2.0 Testing (Windows) #63902
    hoangngoc501
    Participant

    when windows start or when i click on the dps button that message appear but it’s actually working 😀

    in reply to: DPS 2.0 Testing (Windows) #63905
    hoangngoc501
    Participant

    It’s actually working, I get that message when i turn DPS on 😀

    in reply to: DPS 2.0 Testing (Windows) #63907
    hoangngoc501
    Participant

    It’s working fine on my computer but still one error/
    Help me fix this error, how to remove it?

    in reply to: DPS 2.0 Testing (Windows) #63910
    hoangngoc501
    Participant

    Thanks Mr. jimboden, Can i get new update from DPS app?, i’ve fill out that form but i didn’t receive it 😀

Viewing 15 posts - 1 through 15 (of 16 total)