Bongiovi DPS

Volume resetting on every system reboot

Forums DPS Plug-In for computers DPS System Wide Plug-In for Windows Volume resetting on every system reboot

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #81461
    rejzor
    Participant

    I want my soundcard to operate at 100% volume and Bongiovi enhancer to be scalable from 0-100% on top of that using multimedia volume keys on my keyboard (so I can easily adjust volume on the fly). However, on every system restart, soundcard volume is reset to 15% and Bongiovi enhancer “device” is set to 75%. It’s absurd. Why can’t it remember what I’ve set both to and leave it at that? I was about to purchase it, but with such massive annoyance, sorry, I just can’t until this gets fixed. It nearly killed me after I’ve restarted my system as it went on with full volume setting.

    And in lines with this, make it possible to turn off Bongiovi startup notification that pops up on every system start.

    #81470
    Dan Rice
    Keymaster

    Rejzor,

    I will pass your feedback along to my engineering team regarding the auto-adjust volume feature. Just to confirm: Do you have auto-adjust checked in the DPS Window, Settings tab?

    It is possible to turn off notifications for Bongiovi DPS in Windows 10 settings.

    1.) Go to Notification and action settings (Type: “Notification” into the cortana bar, it will come up.”
    2.) Scroll down to Bongiovi DPS and turn the notification slider to the Off position

    Thanks,

    Dan R.
    DPS Support

    #81471
    rejzor
    Participant

    I’ve tried both, with and without auto-volume. No change, it ALWAYS starts with 75% volume on Bongiovi DPS. My soundcard now does remember the adjustment I’ve made.

    The reason this is annoying is, if I set my soundcard to a lower level and keep Bongiovi at 75% as it starts by default, I can only increase volume for 25%. And because I have to set it very low on speakers not to kill everyone in the evenings, it just doesn’t work via Windows volume and I’d have to adjust speakers knob which I frankly haven’t turned for several years because keyboard volume controls work so well and speakers are at 50% at all times.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.