Bongiovi DPS

Sound muffled at peaks

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #64482
    anton
    Member

    Hi!

    I’m using DPS for the first time and i’m quite surprised over how well it works, especially when using the custom profile for my earpods. However i have a very irritating problem with your software. The problem is that whenever there’s some sort of volume peak in any song i play, DPS compensates by lowering the volume momentairly. I assume it’s not a bug but it’s still very irritating. If you listen to a song with quite heavy drums or similar (Bruce Springsteen – Born To Run etc) you can hear it very clearly, the volume hops up and down.

    Is there a way to disable this volume compensation or could you possibly take a look at the problem and maybe offer an option for the function in the next update?

     

    Regards,

    Anton

    #64488
    rnadeau6299
    Participant

    You should try a different profile. Different profiles provide different range compensation. The one you are using now may be more suited for listening to movies where you don’t want it to get too loud. I have personally found that by changing profiles I was able to take care of this issue you have.

    #64487
    anton
    Member

    Thank you for the quick reply! ūüôā

    I feel stupid for not thinking about that range compensatione thing, i think i could even just adjust it in the advanced equalizer settings.

    #64486
    Joseph Beaty
    Keymaster

    Anton,

    Glad you like the DPS Plugin! As rnadeau6299 suggested, it really is about finding the right profile.  After using DPS for a while, you will come to know which profiles you like for what type of device and media.  I absolutely recommend using the advanced DPS EQ to dial it in even further.  Feel free to share your settings, what profiles you like, what a profile might need (more, bass, etc) to be perfect for you, etc. Gotta love the boss!!! Let us know if you need anything further.

     

    Thank you!

    #64485
    anton
    Member

    Thank you for the reply, i appreciate it! Changing the frequency settings on the bass part helped some but i just realised the real problem was the built in SRS on my laptop. What’s wierd is that it took a while figuring that out even though i just read about that problem(the SRS thing) on your website. The SRS must have been compensating for the changes that DPS made or something.

    Anyway, thanks for the help!

    #64484
    Joseph Beaty
    Keymaster

    Disabling SRS should solve the issue.  Thanks for the update!  Let us know if you need anything else.  Thanks!

    #64483
    xaqmusic
    Keymaster

    Yep.¬† SRS will boost the volume beyond where we have calibrated most DPS profiles’ sweet spot.¬† DPS still works but it the “pumping” sound is undesirable.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.