Bongiovi DPS

DPS 2.2.3.2 and MacOS10.15.4 Catalina problem

Forums Bongiovi DPS 2.2 DPS 2.2.3.2 and MacOS10.15.4 Catalina problem

Viewing 15 posts - 16 through 30 (of 43 total)
  • Author
    Posts
  • #104138
    Dan Rice
    Keymaster

    JWise – What is your support ticket number? Is it an open ticket?

    We are aware of some issues arising with DPS in MacOS 10.15.6. Specifically I have seen a few reports of crash issues when connecting a new Bluetooth device, as well as a few reports of audio looping in youtube and Apple music. Please feel free to reach out to me directly at drice@bmtdps.com and we can try to find a resolution to your DPS-related audio problem.

    In the ““The selected device has no sound outputs” issue, I would start by uninstalling/restarting/reinstalling. Make sure that the DPS Kext has been Allowed in System Preferences -> Security and Provacy -> General Tab. Then, verifying that DPS has microphone permission in System Preferences -> Security and Provacy -> Privacy Tab.

    #104170
    Michel
    Participant

    The 1st day, so far no failure. I used the tips here, start Mac in Safe Mode and Full Access for the hard drive. Let’s hope the best, I’ll keep reporting. Greetings michel

    #104171
    Michel
    Participant

    Just posted here and 5 minutes later the sound was gone 😡

    #104172
    luv-music
    Participant

    That’s a shame Michel. I am just waiting for an update so I can use DPS again.

    #104173
    Michel
    Participant

    I reported this bug months ago. After an odyssey of emails, I was presented as if it was my system. The latest update doesn’t bring any improvement either

    #104174
    luv-music
    Participant

    That doesn’t sound like good news. I was watching for an update for v.2.2.3.2 and after reading your last post I just opened DPS and saw that the update to v.2.2.4.2 is available. I will have to try it and see what happens.

    #104175
    Michel
    Participant

    please report

    #104181
    luv-music
    Participant

    I will try to.
    In the meantime I’ve noticed that the sound on a MacBook Pro (15-inch, 2019) is really quite good without any audio enhancement software running.

    #124249
    Dan Rice
    Keymaster

    Jwise – What is your support ticket number?

    If you are seeing the “No sound after updating” issue, please try this solution:

    1.) Quit DPS
    2.) Open Terminal and run the following commands:

    sudo kextunload /Library/Extensions/DPSReflector.kext/
    sudo kextload /Library/Extensions/DPSReflector.kext/

    Note: You may need to do the first command twice (might fail the first time).

    Please let me know the result of this.

    Thanks,

    Dan R.

    #124256
    jazzer
    Participant

    I started this topic in May. Thanks for all the posts. I’ve been loyal to the project for many years but sadly I’m getting tired of fiddling around with it. I’m thinking seriously of buying into Boom instead. Shame.

    #124257
    Michel
    Participant

    Me too! I don’t believe any of this! I’m really mad about the problem! I would like to know if the problem is still being worked on. The information you get is also anything but satisfactory.

    #124258
    jazzer
    Participant

    … I just want to listen to the music.

    #124275
    luv-music
    Participant

    On August 21 I installed Version 2.2.4.2 and since then I have been listening to my Apple Music library constantly while using my computer (MacBook Pro, 15-inch, 2019 & macOS Catalina v.10.15.6) to test the new version. So far I have had sound enhanced by DPS with none of the interruptions I experienced with the previous version.

    #124287
    luv-music
    Participant

    Well, 4 days after installing Version 2.2.4.2 I lost the sound.
    I restarted the computer and got the sound back.
    Then while listening the song either got “stuck in a loop” as already described in another post or just simply sticks and repeats as noise.

    #124288
    Dan Rice
    Keymaster

    The engineering team is aware of the looping and no sound issue that some users are experiencing in MacOS 10.14.6 and 10.15.6. We are hoping to resolve the problem in an upcoming update.

    Have you tried the kext/unload, kext/load solution described above?

    Another option is to rollback your installation of DPS for Mac to version 2.2.3.1.

    First, please uninstall DPS using the uninstaller program found in your Applications -> Bongiovi DPS folder then restart your machine. Then please install the older version and let me know the result. Please feel free to email me directly at drice@bmtdps.com

Viewing 15 posts - 16 through 30 (of 43 total)
  • You must be logged in to reply to this topic.