Bongiovi DPS

DPS 2.0 Testing (Windows)

Forums Bongiovi DPS 2.2 DPS 2.0 Testing (Windows)

Tagged: , ,

Viewing 15 posts - 121 through 135 (of 419 total)
  • Author
    Posts
  • #63877
    riyaz
    Member

    Another update

    when i right click the tray icon and try to change the modes from there Music to Movie it doesn’t work  also the listening to option

    #63876
    jimboden
    Member

    I just tried the same thing and discovered it doesn’t work if the GUI is closed, but it does work if it’s on the desktop.

    #63875
    xaqmusic
    Keymaster

    Thanks for that update, guys.  I will try to re-create on my end.

    A New Build is Ready to Test

    UNINSTALL A10 BEFORE INSTALLING THIS VERSION

    Version 2.0.0a11

    • The installer now checks to see if the DPS driver is already installed on the system.
    • Fixed a bogus “driver not found” error on 32 bit systems.
    • Transparent Skin now comes installed with DPS 2.0.
    • Updated the stereo widening profiles to address issue where high frequencies were lost when engaged.
    • The beta timeout for a11 is 10/26/2014.
    #63874
    riyaz
    Member

    Installed the latest version over the previous one but after installation is over i can’t open DPS its crashing when i open it. i can see in the event veiwer

    .Net runtime error

    : DPS 2.0.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.TypeInitializationException
    Stack:
    at DPSApp2.BetaTrialMgr.get_BetaExpired()
    at DPSApp2.ControlsPage..ctor()
    at DPSApp2.MainForm.SetupMainTabPages()
    at DPSApp2.MainForm..ctor()
    at DPSApp2.Program.Main(System.String[])

    and also

    Application error

    Faulting application name: DPS 2.0.exe, version: 2.0.0.0, time stamp: 0x54258aa8
    Faulting module name: KERNELBASE.dll, version: 6.3.9600.17055, time stamp: 0x532954fb
    Exception code: 0xe0434352
    Fault offset: 0x0000000000005bf8
    Faulting process id: 0x10a8
    Faulting application start time: 0x01cfd9aad8b7231c
    Faulting application path: C:Program FilesBongiovi AcousticsDPS 2.0DPS 2.0.exe
    Faulting module path: C:Windowssystem32KERNELBASE.dll
    Report Id: 17fed609-459e-11e4-8288-50465d894333
    Faulting package full name:
    Faulting package-relative application ID:.

    #63873
    riyaz
    Member

    Even after a system restart DPS was crashing so i completely uninstalled it and then reinstalled still DPS2.0EXE is crashing

    #63872
    xaqmusic
    Keymaster

    Hmmmmm that is weird.  Can you try uninstalling then reinstalling?

    What is the version and bits of Windows you are running (for example Windows 7 64 bit)?

    #63871
    riyaz
    Member

    Just uninstalled completely using Revo and removed the remnants and reinstalled its still crashing on my Windows 8.1 Update 64Bit

    #63870
    xaqmusic
    Keymaster

    Can you try installing .NET 4.5?  Here is the link: http://www.microsoft.com/en-us/download/details.aspx?id=30653

    #63869
    jimboden
    Member

    I’ll install the new version and let you know what happens.

     

    UPDATE: Just tried it and got the dreaded Windows error DPS 2.0 has stopped working. There are no options, like continue as there were in an older version. Next, I’ll uninstall and reinstall and report back.

    UPDATE: Did the uninstall/reinstall and got DPS Driver not found. Err = 1003. Tried one more uninstall/reinstall and got the stopped working error again. Uninstalled a11 and went back to a10 which works fine.

    Forgot that uninstalling deletes everything, including skins, so will have to reinstall them. It might be a good idea to change the uninstall procedure to make deleting everything optional. Right now, it’s all or nothing. I also had to reinstall the Bose headphone profiles you sent me.

    #63868
    riyaz
    Member

    But .NET 4.5 comes preinstalled with Windows 8.1 so i don’t think that’s the issue

    #63867
    xaqmusic
    Keymaster

    You are probably right.  Is a10 working for you?

    Just use the DPS uninstaller when you want to remove the software.  It is Program Files/Bongiovi Acoustics/DPS 2.0/unins000.exe

    That will give you a clean uninstall including the registry.  FYI here are all of the installed locations:

    • Program Files/Bongiovi Acoustics/DPS 2.0/  <– Application, driver and Skins
    • Program Data/Bongiovi Acoustics  <– Sound Profiles and data
    • Normal application registry entries  <– Parameter settings etc

    We are investigating why the driver is being installed over top of itself with this installer.  It seems we are not detecting a previously installed DPS driver properly.

    Perhaps something is going wrong during the installation process on your machine.  Is there anything unusual about your system you can tell us?  Perhaps other audio driver installed that could cause a11 to break?

    Thanks for all your help!

    #63866
    riyaz
    Member

    Yes a10 was working fine and i have reported the findings i had with a10 in previous posts. I first uninstalled using the regular uninstaller but the issue still persisted thats why i used Revo uninstaller the second time. As you can see another person with Windows 8 64 bit reported the same issue with this release i think its not about my system…. maybe its a 64 bit issue??

    #63865
    riyaz
    Member

    As of now i am reverting back to a10….

    #63864
    jimboden
    Member

    Joey:

    I have nothing “unusual” on my system unless you consider audio drivers for other devices on my system as unusual. I have audio drivers for my sound card and my video card, plus there are Realtek audio drivers, but I don’t use the mother board audio and have it disabled in the BIOS. I also have video card devices disabled because I don’t use its audio features.

    While I was typing this, I got the expiration message for DPS again and can’t use it. If I remember correctly, when this happened before an uninstall and reinstall fixed it.

    #63863
    xaqmusic
    Keymaster

    jim and riyaz,

    It seems we have an installer bit issue.  For whatever reason, we are not reproducing any .NET errors here.  However, the a11 installer is installing multiple versions of the DPS driver on top of itself which is never good.  Check your device manager in Sound Video and Game controllers to see if this is happening to you.

    To fix the multiple driver issue, uninstall DPS using the included uninstaller.  Then right-click any remaining DPS drivers in the Device Manager and choose uninstall.  Check the “remove driver files” box just to be sure.

    Installing A11 from a blank slate like this seems to work fine.

    Sorry for the trouble on this build, guys.  It is critical for us to get the driver installation part bullet proof so we really appreciate your help.

Viewing 15 posts - 121 through 135 (of 419 total)
  • The topic ‘DPS 2.0 Testing (Windows)’ is closed to new replies.