Bongiovi DPS

Reply To: DPS for Mac 1.0.7 Issues

#64939
la_corde_noire
Participant

A friend of mine is using an older ac OSX (10.7) and can’t use the 2.0 version of your plugin there so she’s trying to get the 1.0 version to run. Unfortunately she gets the licence message after 10 minutes and can’t register/buy the plugin from there. Is it still possible to use the 1.0 version on an older Mac?