Bongiovi DPS

Reply To: Mavericks OSX Issue List

#64614
casj
Member

I can also confirm the issues misterarthur is having :

Yesterday, after disconnecting from an external monitor (hooked up via HDMI), I went to iTunes to play a streaming radio station and the speakers were very low (I usually have it set on only 1-2 bars in the office) and just pushing out electronic tones/beeps. I normally keep DPS running, and it’s almost always using the output via the built-in speakers on my MacBook Pro 15″ Retina 2.7  GHz Intel Core i7 maxed at 16 GB memory. I used the keyboard volume keys, but they had no effect. Clicking on the DPS task bar icon also had no effect. I went to system settings, Audio, and switched from the DPS Reflector back to Internal Speakers – keyboard volume buttons worked fine – as did the taskbar and iTunes volume bars. Switched DPS back on, nope. I restarted the machine – still no effect – except that then the task bar icon turned blue (hover/click effect didn’t revert back to inactive state). I also saw the issues with the Preferences window as described in this thread – it was buggy switching between tabs, and stopped switching altogether.

Just now, after waking the machine from sleep – the task bar wouldn’t even open, and after a few minutes, it opened, but now it’s blue again.

The only things I can think of that I’ve done differently currently vs. in the recent past (when it worked flawlessly) are :

I installed iWork ’09 and used Keynote, and modified video settings (but not audio)

I installed “Display Menu” by Thorsten Karrer v. 1.4

I had my WiFi “on” when visiting a local university, where, when I opened and woke my machine from sleep, it found a network I had used in the distant (several months ago) past, and automatically popped up a custom notification asking me to authenticate to use the network (which I declined).

I used Keynote with a “older” (2007-ish?) projector  and modified settings to NOT mirror displays.

 

I’m about to install the latest iTunes update – v. 11.1.4 – and I might try the 100% CPU fix version linked above – I’ll let you know if that changes anything.