Bongiovi DPS

Reply To: DPS for Mac 1.0.7 Issues

#64534
bnmguy
Participant

Mystakill,

Did you get your issue resolved? I noticed that you said that “Mute” was checked in the volume slider in under Sound Preferences. That shouldn’t be checked unless you want it muted, so uncheck that (although, that should technically uncheck itself on Volume up).

What version of OS X are you running?