Bongiovi DPS

Reply To: DPS 2.0 Testing (Windows)

Forums Bongiovi DPS 2.2 DPS 2.0 Testing (Windows) Reply To: DPS 2.0 Testing (Windows)

#63923
jimboden
Member

Hi Joey:

I have some good news and some bad news. The good news is a10 is retaining all its settings after a reboot, so it looks like the registry is being updated. The bad news is I tried to change the skin using Xparent2 and I get the .Net error reported previously. This is the first time I’ve seen it. The sequence is: Click on Set Skin, let DPS restart, choose Xparent2, select a colour which does change, then click on Home. The Home screen has X’s in the 2 Reset boxes. I took a screen shot of the error, but pasting it here doesn’t work. Any ideas? A picture is worth a thousand words. I also can’t get the solid black screen that was provided earlier in Xparent. When I look at Xparent2, I can see it with the name MainBackground_blank.png. I guess the only way to access it is to rename it to the default one.

In lieu of a screen shot, here’s the error text which is in a window with Microsoft .Net Framework in the title:

Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

C:Program FilesBongiovi AcousticsDPS 2.0SkinsXparent2EqPadBall.png

There’s lots of error text below the above, but I only have a small amount because it’s in a tiny window that requires me to scroll down to read it all. I’ve never understood why Microsoft likes to produce these tiny windows which cannot be maximized so all its contents can be seen. If you need any of that, let me know. I think the error message itself is probably enough for someone to figure it out.

After this error happens, clicking on Continue works, but the Bass EQ and Treble EQ boxes have red X’s in them. Closing DPS and restarting it produces the Net Framework error message again, so there’s no apparent way around it. I’m going to try rebooting my computer to see if it makes any difference and will report back.

UPDATE: DPS gets the Net Framework error after rebooting my computer and the EQ boxes still have red X’s. I did not attempt to change the skins or background colour either.

Next, I’ll uninstall and reinstall it to see what happens.

UPDATE: Uninstall and reinstall got rid of the problem, so I’ll stay away from changing skins. 🙂

I’ve been testing it with iTunes and am getting audio break ups again as I reported in a much earlier post. I was listening to QC 3 headphones when it started breaking up, so I switched to a pair of QC 15’s and got exactly the same problem. The drop outs come and go, though, so I don’t know if DPS or iTunes is the culprit. Before someone asks, I never get audio problems with headphones when playing games, for instance.

Next, I will go back to 1.2.3 to see if I can replicate the problem.

UPDATE: Audio also dropped out in 1.2.3. with headphones. The interesting thing is, when I switched to speakers, I couldn’t reproduce the problem with either version of DPS.