Bongiovi DPS

Reply To: DPS 2.0 Testing (Windows)

Forums Bongiovi DPS 2.2 DPS 2.0 Testing (Windows) Reply To: DPS 2.0 Testing (Windows)

#63860
jimboden
Member

I just did the uninstall using the one in the folder instead of in Control Panel. When I checked Device Manager, there are no DPS drivers. Guess all I can do at this point is give the reinstall another try.

UPDATE: Did a reinstall and got the driver not found error message again. When I look in DPS2.0>Driver I can see a driver there. It’s called digitalpower.sys.

Not sure where to go from here.

One last UPDATE for now. Did another uninstall/reinstall and there’s only one driver in Device Manager. When I start a11 now, I get the stopped working error again. I’ve come full circle and tried every permutation and combination. but nothing works.

For now, I’m going back to DPS 1.2.3 as running a10 doesn’t prove anything.

Just tried to run 1.2.3 and got an error message that no activations are available for my account. I’ve done a fair amount of reactivating during this testing, so looks like I’ve hit some kind of activation limit. I just reinstalled a10 and got the same activation error so, for now, I cannot use any version of DPS. I thought we covered this potential problem in a previous post.